attacking powerstation impossible



Posted November 09 2018 - 21:39
I tried to attack the powerstation (in Kansas 2) for the second time today.

i get the message my attackforce is on its way but I see it nowhere when I look on the map. after 1 week I see it moving south instead of north were the powerstation is located. half a week later I see it moving north but to the left instead of to the right were it should be moving to. Half a week later I see it In sector B1 whereas the powerstation is in sector C5 and my town is in sector G3. So it is now too far in the north and the west. I check am I really attacking the powerstation? Yes outbreak tells me I am. After this my army moves to A1 and even out of the card and I can attack. I push attack and get an attack report against a non existing enemy with no troops and no buildings. fortunately I get all the troops back but used/lost a lot of food, fuel and force readiness.

A couple of weeks later I try it again and the same thing happens. What caused this and can it be fixed?
Posted November 11 2018 - 15:34
hi sorry i would not understand how to fix it is probably a glish in the game
Posted November 13 2018 - 13:36
thank you for reporting the issue. I see the powerstation is captured in kansas 3 area, so probaly you take a different approach.

I will investigate the issue further.
Posted November 13 2018 - 17:43
Thanks for your answer Ronald. Maybe this helps the inquiry: I just tried again clicking on the powerstation and then capture powerstation. I now send only 10 quads and 10 soldiers. They are on their way but I don't see them on the map. Report when i click on attack: "10 bikers are moving towards the Powerstation owned by the town of , expected to be ready within 3 weeks - recall." I can recall them now but I can also wait for a week to see if my attackforce appears somewhere on the map now. This is what I will do!
I remember that in a previous attack I also tried to send a missile, blow up a bunker and/or to kill troops. There were no troops, blowing up a bunker failed but the missile told me that I hit a farm or a woodcutter or stonequarry. This seems impossible to me when you attack the powerstation. Also strange : I think I attacked in fall or winter before and this time I attack in summer. Outbreak tells me no matter the season it will take 3 weeks to attack.
After more then 1 week the attackforce is spotted in E2 whereas it had to to go from G3 to C5. As destination is mentioned '8'. Next week I will recall them because they clearly go to somewhere else than to the Powerstation.
Posted November 14 2018 - 09:09
thank you for the extra details, they are very helpfull in my investigation.

tommorrow i have some time planned to do more research, i will let you know the result here.
Posted November 15 2018 - 16:38
Either you fixed it or some upgrades I had to do took care of it. Today it was possible to attack the powerstation! Thanks!
Posted November 17 2018 - 12:39
Yes i have found the problem and uploaded the new files.

I have also just received a new header image and uploaded to the server (Thank you again Mohawk!).